<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if lte IE 9]>    <html class="no-js lte-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
  <meta charset="utf-8">

  <title>Pacific Horticulture Society | Where on Earth</title>

  <link href="//cloud.webtype.com/css/f1089769-4a8a-43b3-8ed8-6ba5ba2f3902.css" rel="stylesheet" type="text/css" /> <!-- Benton Sans -->
  <link href="//fast.fonts.com/cssapi/a51ede46-ad78-4afa-a1f6-7b8b1892a8d6.css" rel="stylesheet" type="text/css" /> <!-- Trade Gothic -->

  <link rel="alternate" type="application/rss+xml" title="Pacific Horticulture" href="/feed/"/>


  <link rel="shortcut icon" href="/favicon.ico" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/phs/style.css" media="screen" />

  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="p:domain_verify" content="8053330864950dcd83bc09abbab315a6"/>

    
  
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.pacifichorticulture.org/articles/where-on-earth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pacific Horticulture Society | Where on Earth" />
<meta property="og:description" content="The 5th edition of &quot;Where on Earth&quot; is a comprehensive guide to specialty nurseries and gardens in California..." />
<meta property="og:url" content="http://www.pacifichorticulture.org/articles/where-on-earth/" />
<meta property="og:site_name" content="Pacific Horticulture Society" />
<meta property="article:publisher" content="http://www.facebook.com/PacificHortSociety" />
<meta property="og:image" content="http://www.pacifichorticulture.org/wp-content/uploads/2017/08/WOE2-feature.jpg" />
<meta property="og:image:width" content="327" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 5th edition of &quot;Where on Earth&quot; is a comprehensive guide to specialty nurseries and gardens in California..." />
<meta name="twitter:title" content="Pacific Horticulture Society | Where on Earth" />
<meta name="twitter:site" content="@PacHort" />
<meta name="twitter:image" content="http://www.pacifichorticulture.org/wp-content/uploads/2017/08/WOE2-feature.jpg" />
<meta name="twitter:creator" content="@PacHort" />
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.18">
<link rel="stylesheet" href="/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.18">
<link rel="stylesheet" href="/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.18">
<link rel="stylesheet" href="/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.18">
<script type='text/javascript' src='/wp-content/themes/phs/js/jquery-1.7.2.min.js?ver=4.5'></script>
<script type='text/javascript' src='/wp-content/plugins/gravityforms/js/jquery.json.js?ver=1.9.18'></script>
<script type='text/javascript' src='/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=1.9.18'></script>
<script type='text/javascript' src='/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=1.9.18'></script>
<script type='text/javascript' src='/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<script type='text/javascript' src='/wp-content/themes/phs/js/modernizr.js?ver=4.5'></script>
<script type='text/javascript' src='/wp-content/themes/phs/js/jquery-ui-1.8.21.custom.min.js?ver=4.5'></script>
<script type='text/javascript' src='/wp-content/themes/phs/js/site.js?ver=4.5'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.7.2/jquery-ui.min.js?ver=4.5'></script>
<script type='text/javascript' src='/wp-content/themes/phs/js/jquery.scrollTo.js?ver=4.5'></script>
<script type='text/javascript' src='/wp-content/themes/phs/js/carousel.js?ver=4.5'></script>
<script type='text/javascript' src='/wp-content/themes/phs/js/labelify.js?ver=4.5'></script>
<link rel='https://api.w.org/' href='http://www.pacifichorticulture.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.pacifichorticulture.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pacifichorticulture.org%2Farticles%2Fwhere-on-earth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pacifichorticulture.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pacifichorticulture.org%2Farticles%2Fwhere-on-earth%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="http://www.pacifichorticulture.org/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><link rel="icon" href="/wp-content/uploads/2016/12/cropped-PHS_Monogram-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/12/cropped-PHS_Monogram-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/12/cropped-PHS_Monogram-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/12/cropped-PHS_Monogram-270x270.jpg" />
  <!--[if lt IE 9]>
  <script src="/wp-content/themes/phs/js/html5shiv.js"></script>
  <![endif]-->

</head>

<body class="singular single single-article postid-23569 where-on-earth article-where-on-earth postname-where-on-earth single-topics-gardens-design single-regions-northern-california single-regions-southern-california is-not-child top-navbar">

  <!--[if lt IE 7]><p class="chromeframe">Your browser is <em>ancient.</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->

    <header id="banner" role="banner">
    <div class="container">
        <div class="topright">
    <a href="http://membership.pacifichorticulture.org/joinrenew"><img src="/wp-content/themes/phs/images/membership2.png" alt="Member" width="97" height="20" /></a>
    <a href="http://membership.pacifichorticulture.org/donate"><img src="/wp-content/themes/phs/images/donate2.png" alt="Donate" width="59" height="20" /></a>
    </div>
    <a class="brand" href="http://www.pacifichorticulture.org/">
      Pacific Horticulture Society    </a>
    <nav id="nav-main" role="navigation">
      <ul class="menu"><li class="menu-explore"><a href="/articles/">Explore</a></li>
<li class="menu-magazine"><a href="/magazine">Magazine</a></li>
<li class="menu-tours"><a href="/tours/">Tours</a></li>
<li class="menu-events"><a href="/events/">Events</a></li>
<li class="menu-joinrenew"><a href="/join-renew/">Join/Renew</a></li>
<li class="menu-search"><a href="/search/">Search</a></li>
</ul>    </nav>
    <section id="searchContainer">
<form role="search" method="get" id="searchform" class="form-search " action="http://www.pacifichorticulture.org/">
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search"/ >
  <input type="submit" id="searchsubmit" value="" class="btn hide-text" />
</form>    </section>
  </div>
</header>  
    <div class="container wrap" role="document">
    <section id="content" class="row">


    
<section id="issuesSubnav" class="subnav">
  <ul class="subnavHeader buttonStyle">
    <li class="archive"><a class="archive button light expandButton" data-target="issuesSubnav" href="#" >Archive<span></span></a></li>
        <li><a class="button light" href="http://pachort.myshopify.com" >Buy Other Issue</a></li>
  </ul>



    <a href="#" class="expand expandButton" data-target="issuesSubnav">Expand</a>
  <a href="#" class="prev arrow"><span>Prev</span></a>
  <a href='#' class='next arrow'><span>Next</span></a>
  <a class="all-issues" rel="bookmark" href="/issues" title="See a list of issues, grouped by year">See All Issues</a>

  <div id="issueListMask">

    <div id="issueListContainer">
      <ul>
                <li>
          <a href="/issues/summer-2017/" title="Summer 2017" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="148" src="/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="Sum2017_nwsltr_cvr_M" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-110x148.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-223x300.jpg 223w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-768x1032.jpg 768w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-660x887.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-227x305.jpg 227w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Summer 2017</h5>
            Vol. 78 / No. 03          </a>

          <a class="contributors-link" href="/issues/summer-2017/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/spring-2017/" title="Spring 2017" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="148" src="/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="S2017_nwsltr_cvr_ M" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-110x148.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-223x300.jpg 223w, http://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-768x1032.jpg 768w, http://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-660x887.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-227x305.jpg 227w, http://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Spring 2017</h5>
            Vol. 78 / No. 02          </a>

          <a class="contributors-link" href="/issues/spring-2017/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/winter-2017/" title="Winter 2017" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="WINTER2017_nwsltr_cover_M" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-110x143.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-231x300.jpg 231w, http://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-768x999.jpg 768w, http://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-660x859.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-235x305.jpg 235w, http://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Winter 2017</h5>
            Vol. 78 / No. 01          </a>

          <a class="contributors-link" href="/issues/winter-2017/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/fall-2016/" title="Fall 2016" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="Fall2016_nwsltr_cover_M" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-110x143.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-231x300.jpg 231w, http://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-768x999.jpg 768w, http://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-660x859.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-235x305.jpg 235w, http://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Fall 2016</h5>
            Vol. 77 / No. 04          </a>

          <a class="contributors-link" href="/issues/fall-2016/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/summer-2016/" title="Summer 2016" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2016/06/Sum2016_nwsltr_cover_M-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="Sum2016_nwsltr_cover_M" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2016/06/Sum2016_nwsltr_cover_M-110x143.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2016/06/Sum2016_nwsltr_cover_M-231x300.jpg 231w, http://www.pacifichorticulture.org/wp-content/uploads/2016/06/Sum2016_nwsltr_cover_M-768x999.jpg 768w, http://www.pacifichorticulture.org/wp-content/uploads/2016/06/Sum2016_nwsltr_cover_M-660x859.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2016/06/Sum2016_nwsltr_cover_M-235x305.jpg 235w, http://www.pacifichorticulture.org/wp-content/uploads/2016/06/Sum2016_nwsltr_cover_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Summer 2016</h5>
            Vol. 77 / No. 03          </a>

          <a class="contributors-link" href="/issues/summer-2016/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/spring-2016/" title="Spring 2016" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="146" src="/wp-content/uploads/2016/03/S2016_nwskter_cover_M-110x146.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="Spring 2016 issue" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2016/03/S2016_nwskter_cover_M-110x146.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2016/03/S2016_nwskter_cover_M-224x300.jpg 224w, http://www.pacifichorticulture.org/wp-content/uploads/2016/03/S2016_nwskter_cover_M-660x880.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2016/03/S2016_nwskter_cover_M-228x305.jpg 228w, http://www.pacifichorticulture.org/wp-content/uploads/2016/03/S2016_nwskter_cover_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Spring 2016</h5>
            Vol. 77 / No. 02          </a>

          <a class="contributors-link" href="/issues/spring-2016/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/winter-2016/" title="Winter 2016" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2015/12/W2016_nwsltr_cover_M-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="Winter 2016 Cover" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2015/12/W2016_nwsltr_cover_M-110x143.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2015/12/W2016_nwsltr_cover_M-230x300.jpg 230w, http://www.pacifichorticulture.org/wp-content/uploads/2015/12/W2016_nwsltr_cover_M-660x858.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2015/12/W2016_nwsltr_cover_M-235x305.jpg 235w, http://www.pacifichorticulture.org/wp-content/uploads/2015/12/W2016_nwsltr_cover_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Winter 2016</h5>
            Vol. 77 / No. 01          </a>

          <a class="contributors-link" href="/issues/winter-2016/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/fall-2015/" title="Fall 2015" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="146" src="/wp-content/uploads/2015/09/Fall_2015_cover-med-110x146.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="Fall_2015_cover-med" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2015/09/Fall_2015_cover-med-110x146.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2015/09/Fall_2015_cover-med-225x300.jpg 225w, http://www.pacifichorticulture.org/wp-content/uploads/2015/09/Fall_2015_cover-med-660x876.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2015/09/Fall_2015_cover-med-229x305.jpg 229w, http://www.pacifichorticulture.org/wp-content/uploads/2015/09/Fall_2015_cover-med.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Fall 2015</h5>
            Vol. 76 / No. 04          </a>

          <a class="contributors-link" href="/issues/fall-2015/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/summer-2015/" title="Summer 2015" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2015/06/PHS_Summer2015Cover_med-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="PHS_Summer2015Cover_med" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2015/06/PHS_Summer2015Cover_med-110x143.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2015/06/PHS_Summer2015Cover_med-230x300.jpg 230w, http://www.pacifichorticulture.org/wp-content/uploads/2015/06/PHS_Summer2015Cover_med-660x858.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2015/06/PHS_Summer2015Cover_med-235x305.jpg 235w, http://www.pacifichorticulture.org/wp-content/uploads/2015/06/PHS_Summer2015Cover_med.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Summer 2015</h5>
            Vol. 76 / No. 03          </a>

          <a class="contributors-link" href="/issues/summer-2015/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/spring-2015/" title="Spring 2015" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2015/03/PHS-Wntr2015Cover_f_med-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="PHS-Wntr2015Cover_f_med" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2015/03/PHS-Wntr2015Cover_f_med-110x143.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2015/03/PHS-Wntr2015Cover_f_med-230x300.jpg 230w, http://www.pacifichorticulture.org/wp-content/uploads/2015/03/PHS-Wntr2015Cover_f_med-660x858.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2015/03/PHS-Wntr2015Cover_f_med-235x305.jpg 235w, http://www.pacifichorticulture.org/wp-content/uploads/2015/03/PHS-Wntr2015Cover_f_med.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Spring 2015</h5>
            Vol. 76 / No. 02          </a>

          <a class="contributors-link" href="/issues/spring-2015/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/winter-2015/" title="Winter 2015" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2015/01/PHS-Wntr2015Cover_f_lrg-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="PHS-Wntr2015Cover_f_lrg" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2015/01/PHS-Wntr2015Cover_f_lrg-110x143.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2015/01/PHS-Wntr2015Cover_f_lrg-230x300.jpg 230w, http://www.pacifichorticulture.org/wp-content/uploads/2015/01/PHS-Wntr2015Cover_f_lrg-660x858.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2015/01/PHS-Wntr2015Cover_f_lrg-235x305.jpg 235w, http://www.pacifichorticulture.org/wp-content/uploads/2015/01/PHS-Wntr2015Cover_f_lrg.jpg 1500w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Winter 2015</h5>
            Vol. 76 / No. 01          </a>

          <a class="contributors-link" href="/issues/winter-2015/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
             <li>
          <a href="/issues/" rel="bookmark" title="See a list of issues, grouped by year">
            <div class="issue-list-thumbnail see-all">
                  <h5>See All Issues</h5>
            </div>
          </a>
        </li>
      </ul>
    </div><!-- /#issueListContainer -->
  </div><!-- /#issueListMask -->
</section> <!-- /#issuesSubNav -->

      <section id="main" class="span12 col-left" role="main">

              <article class="post">
          <header>
            <h1 class="title">Where on Earth  </h1>
            
                  <h2 class="subtitle">A Guide to Specialty Nurseries and Gardens in California, Fifth Edition </h2>
              <div class="contributor-wrap">
                   </div><!-- /.contributor-wrap -->
          </header>
          <p><a href="/wp-content/uploads/2017/08/WOE2cover_catalog.jpg"><img class="alignleft  wp-image-23571" src="http://www.pacifichorticulture.org/wp-content/uploads/2017/08/WOE2cover_catalog-159x300.jpg" alt="WOE2cover_catalog" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2017/08/WOE2cover_catalog-159x300.jpg 159w, http://www.pacifichorticulture.org/wp-content/uploads/2017/08/WOE2cover_catalog-85x160.jpg 85w, http://www.pacifichorticulture.org/wp-content/uploads/2017/08/WOE2cover_catalog-162x305.jpg 162w" sizes="(max-263px) 100vw, 263px" /></a>Some years ago, I retired from my technical position with a software company and took up the study of plants and gardening matters full time. Ever curious, I looked for books and resources to learn more about this field. A used copy of an earlier edition of <em>Where On Earth</em> fell into my hands and I was hooked. Now I had the tool to locate and visit nurseries and gardens to learn. We planned weekend trips around the information in this earlier book. I explored websites and traveled to gardens to learn more. This volume is a real treasure house of gardening resources.</p>
<p>The three dedicated and thorough authors have done it again—bringing the information up to date and creating a roadmap to visit and learn about plants and gardens in California. Arranged geographically, the listings cover everything &#8220;plants&#8221; in the state. The book is dotted with essays about each region, special plants, growing techniques, and must see sites. A section entitled Other Sources lists mail order sites for seeds, bulbs, and plants. Especially useful for fanatical plant-aholics like myself, the Plant Index provides links to specialty nurseries for those hard-to-find specimens.</p>
<p>In addition to the primary information, the book&#8217;s listings contain charming stories about owners, children, and other characters that inhabit the world of California nurseries and gardens. These include sagas about a trip to Disneyland in exchange for watering 1,000 plants, a Loggins and Messina song, cousins and husbands who also own nurseries, and plant collecting trips to Asia among others.</p>
<p>Highly recommended!</p>
<p><em>Bracey Tiede, Master Gardener and former PHS board member<br />
San Jose, California</em></p>
        </article>

          

    
   

  </section><!-- /#main -->

  <aside id="sidebar" class="span4" role="complementary">
    <ul class="article-meta">
      <li class="widget">
        <ul class="categories">
          <li>
             <strong>Topics</strong>: <a href="/articles/?topics=gardens-design">Gardens &amp; Design</a>          </li>
          <li>
            <strong>Regions</strong>: <a href="/articles/?regions=northern-california">Northern California</a>, <a href="/articles/?regions=southern-california">Southern California</a>          </li>
          <li>
                      </li>
        </ul>
      </li>
          <li class="book-review-meta widget">
        <h2 class="sb secondary-title">Book Information</h2>
        <ul>
 	<li><strong>Title</strong>: Where on Earth</li>
 	<li><strong>Author</strong>: Nancy Conner, Demi Bowles Lathrop, and Barbara Stevens</li>
 	<li><strong>Publisher</strong>: Heyday Books</li>
 	<li><strong>Year</strong>: 2017</li>
</ul>      </li>
          </ul>


          <ul class="tertiary">
  	<li class="sb-join widget">
      <h4 class="sb secondary-title">What We&#8217;re All About</h4>
      <p><p>Pacific Horticulture  believes in the <em>power of gardens</em> to enrich life and inspire environmental stewardship.</p>
<ul>
<li><a class="button primary" href="/get-involved/">More</a></li>
<li><a class="button secondary" href="http://membership.pacifichorticulture.org/donate">Donate</a></li>
</ul>
</p>
      <br />
  	</li>

    <li class="sb-newest widget">
      <h4 class="sb secondary-title">Newest Articles</h4>
      <ul>
                
            <li>
              <a href="/articles/where-on-earth/" class="thumbnail" title="Where on Earth" rel="bookmark">
                              <img width="150" height="100" src="/wp-content/uploads/2017/08/WOE2-feature-150x100.jpg" class="attachment-grid-thumb size-grid-thumb wp-post-image" alt="WOE2-feature">                            </a>
              <h4><a href="/articles/where-on-earth/" title="Where on Earth" rel="bookmark">Where on Earth</a></h4>
              <a href="/articles/where-on-earth/" title="Where on Earth" rel="bookmark">The 5th edition of "Where on Earth" is a comprehensive guide to specialty nurser&hellip;</a>
            </li>
                
            <li>
              <a href="/articles/mcconnell-arboretum-gardens-redding-california/" class="thumbnail" title="McConnell Arboretum &#038; Gardens in Redding, California" rel="bookmark">
                              <img width="150" height="100" src="/wp-content/uploads/2017/08/McConnell-feature-150x100.jpg" class="attachment-grid-thumb size-grid-thumb wp-post-image" alt="McConnell-feature">                            </a>
              <h4><a href="/articles/mcconnell-arboretum-gardens-redding-california/" title="McConnell Arboretum &#038; Gardens in Redding, California" rel="bookmark">McConnell Arboretum &#038; Gardens in Redding, California</a></h4>
              <a href="/articles/mcconnell-arboretum-gardens-redding-california/" title="McConnell Arboretum &#038; Gardens in Redding, California" rel="bookmark">Since opening in 2005, horticulturists at the McConnell 
Arboretum & Gardens ha&hellip;</a>
            </li>
                
            <li>
              <a href="/articles/fabulously-fragrant-shrubs-pnw-gardens/" class="thumbnail" title="Fabulously Fragrant Shrubs for PNW Gardens" rel="bookmark">
                              <img width="150" height="100" src="/wp-content/uploads/2017/08/Perfume-feature-150x100.jpg" class="attachment-grid-thumb size-grid-thumb wp-post-image" alt="Perfume-feature">                            </a>
              <h4><a href="/articles/fabulously-fragrant-shrubs-pnw-gardens/" title="Fabulously Fragrant Shrubs for PNW Gardens" rel="bookmark">Fabulously Fragrant Shrubs for PNW Gardens</a></h4>
              <a href="/articles/fabulously-fragrant-shrubs-pnw-gardens/" title="Fabulously Fragrant Shrubs for PNW Gardens" rel="bookmark">Gardening is about visual beauty, but I believe that plants should excite all of&hellip;</a>
            </li>
              </ul>
    </li>
    <li class="sb-share widget">
      <h4 class="sb secondary-title">Share</h4>
      <span class='st_facebook_large' displayText='Facebook'></span>
      <span class='st_twitter_large' displayText='Tweet'></span>
      <span class='st_sharethis_large' displayText='ShareThis'></span>
    </li>
</ul>      </aside><!-- /#sidebar -->
      <br class="clearfix" />
    </section><!-- /#content -->


  </div><!-- /#wrap -->

  <footer id="content-info" class="container" role="contentinfo">

    
     <section class="footer-wrap">
          <article class="current-issue footer-col">
                    <h4><a href="/issues/summer-2017/">Current Issue</a></h4>
          <div class="footer-issue">
            <a href="https://shop.pacifichorticulture.org/collections/back-issues/products/summer-2017"><img width="110" height="148" src="/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="Sum2017_nwsltr_cvr_M" srcset="http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-110x148.jpg 110w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-223x300.jpg 223w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-768x1032.jpg 768w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-660x887.jpg 660w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-227x305.jpg 227w, http://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px"></a>
          </div>
          <div class="issue-info">
            <h5 class="issue-title"><a href="/issues/summer-2017/">Summer 2017</a></h5>
            <span class='issue-volume'>Vol. 78 / No. 03</span>

            <a class="button light" href="https://shop.pacifichorticulture.org/collections/back-issues/products/summer-2017">Purchase</a>
          </div>
          <div class="foot footer-nav">
          <ul>
            <li><a class="prev-issue" href="//shop.pacifichorticulture.org">Buy previous issues</a></li>
            <li><a class="prev-issue gift-membership" href="//shop.pacifichorticulture.org/collections/gift-memberships">Buy Gift Membership</a> </li>
          </ul>
          </div>
                <br class="clearfix" />
        </article>


        <article class="newsletter footer-col fl">
          <h4>Newsletter</h4>
          <a href="//membership.pacifichorticulture.org/Default.aspx?pageId=1347177" class="newsletter button light">Sign up</a>
          <br class="clearfix" />
        </article><!-- /.newsletter -->

        <article class="social footer-col">
          <h4>Follow</h4>
          <ul>
            <li><a href="http://www.facebook.com/PacificHortSociety" class="facebook-social">Facebook</a></li>
            <li><a href="http://twitter.com/PacHort" class="twitter-social">Twitter</a></li>
            <li><a href="http://pinterest.com/PacHort" class="pinterest-social">Pinterest</a></li>
          </ul>

          <br class="clearfix" />
        </article><!-- /.social -->


        <article class="about footer-col">
          <h4>About Us</h4>
          <nav class="footer-nav">
          <ul class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-donate"><a href="http://membership.pacifichorticulture.org/Default.aspx?pageId=1309284">Donate</a></li>
<li class="menu-join-or-renew"><a href="http://membership.pacifichorticulture.org/Default.aspx?pageId=1311044">Join or Renew</a></li>
<li class="menu-advertise"><a href="/advertise">Advertise</a></li>
<li class="menu-contact-us"><a href="/about/contact-us/">Contact Us</a></li>
<li class="menu-sitemap"><a href="/sitemap/">Sitemap</a></li>
</ul>          </nav>

          <br class="clearfix" />
        </article><!-- /.about -->

        <span class="footer-stamp"></span>
    <p class="copy"><small>&copy; 2017 Pacific Horticulture Society</small></p>

    </section><!-- /#footer-wrap -->

    </footer><!-- /#footer -->
  

  <script type="text/javascript">var switchTo5x=true;</script>
  <script type="text/javascript" src="//w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "ur-3b70b2c0-55cb-43d7-62ee-7af777423c9c"}); </script>

  
  <link rel="stylesheet" href="/wp-content/themes/phs/css/tipsy.css?ver=4.5">
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.pacifichorticulture.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
<script type='text/javascript' src='/wp-content/themes/phs/js/jquery.tipsy.js?ver=4.5'></script>
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16281593-1']);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_setDomainName', 'www.pacifichorticulture.org']);
  _gaq.push(['_setAllowLinker', true]);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

  </script>
</body>
</html>