<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if lte IE 9]>    <html class="no-js lte-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
  <meta charset="utf-8">

  <title>Pacific Horticulture Society | A Photographer Looks at Hoyt Arboretum</title>

<!--   <link href="//cloud.webtype.com/css/f1089769-4a8a-43b3-8ed8-6ba5ba2f3902.css" rel="stylesheet" type="text/css" />  --><!-- Benton Sans -->
<!--   <link href="//fast.fonts.com/cssapi/a51ede46-ad78-4afa-a1f6-7b8b1892a8d6.css" rel="stylesheet" type="text/css" /> --> <!-- Trade Gothic -->

<link href="https://fonts.googleapis.com/css?family=Oswald:400|Sanchez" rel="stylesheet">

  <link rel="alternate" type="application/rss+xml" title="Pacific Horticulture" href="/feed/"/>


  <link rel="shortcut icon" href="/favicon.ico" />
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/phsSimple/style.css?cache=20191118" media="screen" />

  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="p:domain_verify" content="8053330864950dcd83bc09abbab315a6"/>

    
  
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pacifichorticulture.org/articles/a-photographer-looks-at-hoyt-arboretum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pacific Horticulture Society | A Photographer Looks at Hoyt Arboretum" />
<meta property="og:description" content="It is way too easy to forget that Pacific Coast gardens can have wonderful fall color. But not after my..." />
<meta property="og:url" content="https://www.pacifichorticulture.org/articles/a-photographer-looks-at-hoyt-arboretum/" />
<meta property="og:site_name" content="Pacific Horticulture Society" />
<meta property="article:publisher" content="http://www.facebook.com/PacificHortSociety" />
<meta property="og:image" content="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-660x440.jpg" />
<meta property="og:image:secure_url" content="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-660x440.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It is way too easy to forget that Pacific Coast gardens can have wonderful fall color. But not after my..." />
<meta name="twitter:title" content="Pacific Horticulture Society | A Photographer Looks at Hoyt Arboretum" />
<meta name="twitter:site" content="@PacHort" />
<meta name="twitter:image" content="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800.jpg" />
<meta name="twitter:creator" content="@PacHort" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.18">
<link rel="stylesheet" href="/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.18">
<link rel="stylesheet" href="/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.18">
<link rel="stylesheet" href="/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.18">
<script type='text/javascript' src='/wp-content/themes/phsSimple/js/jquery-1.7.2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='/wp-content/plugins/gravityforms/js/jquery.json.js?ver=1.9.18'></script>
<script type='text/javascript' src='/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=1.9.18'></script>
<script type='text/javascript' src='/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=1.9.18'></script>
<script type='text/javascript' src='/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<script type='text/javascript' src='/wp-content/themes/phsSimple/js/modernizr.js?ver=4.9.8'></script>
<script type='text/javascript' src='/wp-content/themes/phsSimple/js/jquery-ui-1.8.21.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='/wp-content/themes/phsSimple/js/site.js?ver=4.9.8'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.7.2/jquery-ui.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='/wp-content/themes/phsSimple/js/jquery.scrollTo.js?ver=4.9.8'></script>
<script type='text/javascript' src='/wp-content/themes/phsSimple/js/carousel.js?ver=4.9.8'></script>
<script type='text/javascript' src='/wp-content/themes/phsSimple/js/labelify.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.pacifichorticulture.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.pacifichorticulture.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pacifichorticulture.org%2Farticles%2Fa-photographer-looks-at-hoyt-arboretum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pacifichorticulture.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pacifichorticulture.org%2Farticles%2Fa-photographer-looks-at-hoyt-arboretum%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="https://www.pacifichorticulture.org/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>	<script>
		</script>
	<link rel="icon" href="/wp-content/uploads/2016/12/cropped-PHS_Monogram-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2016/12/cropped-PHS_Monogram-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/12/cropped-PHS_Monogram-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2016/12/cropped-PHS_Monogram-270x270.jpg" />
  <!--[if lt IE 9]>
  <script src="/wp-content/themes/phsSimple/js/html5shiv.js"></script>
  <![endif]-->

</head>

<body class="article-template-default single single-article postid-25481 a-photographer-looks-at-hoyt-arboretum article-a-photographer-looks-at-hoyt-arboretum postname-a-photographer-looks-at-hoyt-arboretum single-plants-flowering-plants-vines-and-bulbs single-plants-foliage-plants-grasses-and-succulents single-plants-pacific-horticulture-magazine single-plants-trees-and-shrubs single-topics-gardens-design single-seasons-fall single-regions-oregon single-regions-washingtonbritish-columbia is-not-child top-navbar">

  <!--[if lt IE 7]><p class="chromeframe">Your browser is <em>ancient.</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p><![endif]-->

    <header id="banner" role="banner">
    <div class="container">
        <a class="brand" href="https://www.pacifichorticulture.org/">
      Pacific Horticulture Society    </a>
        <div class="main-navigation">
      <nav class="nav-menu" role="navigation">
        <ul class="menu"><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-join-our-community"><a href="/join-renew/">Join Our Community</a>
<ul class="sub-menu">
	<li class="menu-sponsorship"><a href="/sponsorship/">Sponsorship</a></li>
</ul>
</li>
<li class="menu-programs"><a href="#">Programs</a>
<ul class="sub-menu">
	<li class="menu-digital-classroom"><a href="/digital-classroom/">Digital Classroom</a></li>
</ul>
</li>
<li class="menu-travel"><a href="/tours/">Travel</a></li>
<li class="menu-archives"><a href="/explore/">Archives</a></li>
<li class="menu-donate"><a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=E340772&amp;id=8">Donate</a></li>
<li class="menu-search"><a href="/search/">Search</a></li>
</ul>      </nav>
    </div>
    <section id="searchContainer">
<form role="search" method="get" id="searchform" class="form-search " action="https://www.pacifichorticulture.org/">
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search"/ >
  <input type="submit" id="searchsubmit" value="" class="btn hide-text" />
</form>    </section>
  </div>
</header>  
  
  <style>
    .action_bar {
      position: fixed;
      top: 0;
      left: 0;
      width: 100%;
      height: 36px;
      background-color: #252525;
    }

    .action_bar li {
      float: left;
      margin-right: 10px;
    }

    .action_bar .action_bar_social ul li a {
      text-indent: 100%;
      white-space: nowrap;
      overflow: hidden;
      display: block;
      width: 30px;
      height: 30px;
  }

  .action_bar_logo {
      text-indent: 100%;
      white-space: nowrap;
      overflow: hidden;
      display: block;
      width: 230px;
      height: 30px;
      background: url(/wp-content/themes/phs/images/logo_action_bar.png);
      background-size: contain;
  }

  </style>

 <!--  <div class="action_bar">
    <div class="action_bar_logo">
      <a href="/">Pacific Horticulture</a>
    </div>
    <div class="action_bar_actions">
      <div class="action_bar_social">
        <ul>
          <li><a href="" class="facebook-social">Facebook</a></li>
          <li><a href="" class="twitter-social">Twitter</a></li>
          <li><a href="" class="pinterest-social">Pinterest</a></li>
          <li><a href="" class="instagram-social">Instagram</a></li>
        </ul>
      </div>
      <div class="action_bar_site_actions">
        <ul>
          <li><a href="" class="action_bar_button button primary">Subscribe</a></li>
          <li><a href="" class="action_bar_button button primary">Join</a></li>
          <li><a href="" class="action_bar_button button primary">Donate</a></li>
          <li><a href="" class="action_bar_button action_bar_search">Search</a></li>
        </ul>
      </div>
    </div>
  </div> -->

  <div class="container wrap" role="document">
    <section id="content" class="row">


    
<section id="issuesSubnav" class="subnav">
  <ul class="subnavHeader buttonStyle">
    <li class="archive"><a class="archive button light expandButton" data-target="issuesSubnav" href="#" >Archive<span></span></a></li>
        <li><a class="button light" href="http://pachort.myshopify.com" >Buy Other Issue</a></li>
  </ul>



      <span class="issue-title"><strong>Issue: </strong>Fall 2018</span>
    <a href="#" class="expand expandButton" data-target="issuesSubnav">Expand</a>
  <a href="#" class="prev arrow"><span>Prev</span></a>
  <a href='#' class='next arrow'><span>Next</span></a>
  <a class="all-issues" rel="bookmark" href="/issues" title="See a list of issues, grouped by year">See All Issues</a>

  <div id="issueListMask">

    <div id="issueListContainer">
      <ul>
                <li>
          <a href="/issues/summer-2019/" title="Summer 2019" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="146" src="/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-110x146.png" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-110x146.png 110w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-225x300.png 225w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-768x1022.png 768w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-660x878.png 660w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-229x305.png 229w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019.png 780w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Summer 2019</h5>
            Vol. 80 / No. 02          </a>

          <a class="contributors-link" href="/issues/summer-2019/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/spring-2019/" title="Spring 2019" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="148" src="/wp-content/uploads/2019/03/Spring2019_nwsltr_cvr_M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2019/03/Spring2019_nwsltr_cvr_M-110x148.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2019/03/Spring2019_nwsltr_cvr_M-223x300.jpg 223w, https://www.pacifichorticulture.org/wp-content/uploads/2019/03/Spring2019_nwsltr_cvr_M-768x1032.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2019/03/Spring2019_nwsltr_cvr_M-660x887.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2019/03/Spring2019_nwsltr_cvr_M-227x305.jpg 227w, https://www.pacifichorticulture.org/wp-content/uploads/2019/03/Spring2019_nwsltr_cvr_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Spring 2019</h5>
            Vol. 80 / No. 01          </a>

          <a class="contributors-link" href="/issues/spring-2019/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/fall-2018/" title="Fall 2018" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1-110x143.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1-231x300.jpg 231w, https://www.pacifichorticulture.org/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1-235x305.jpg 235w, https://www.pacifichorticulture.org/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1.jpg 600w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Fall 2018</h5>
            Vol. 79 / No. 04          </a>

          <a class="contributors-link" href="/issues/fall-2018/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/summer-2018/" title="Summer 2018" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="148" src="/wp-content/uploads/2018/06/Sum2018_nwsltr_Cvr_M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2018/06/Sum2018_nwsltr_Cvr_M-110x148.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2018/06/Sum2018_nwsltr_Cvr_M-223x300.jpg 223w, https://www.pacifichorticulture.org/wp-content/uploads/2018/06/Sum2018_nwsltr_Cvr_M-768x1032.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2018/06/Sum2018_nwsltr_Cvr_M-660x887.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2018/06/Sum2018_nwsltr_Cvr_M-227x305.jpg 227w, https://www.pacifichorticulture.org/wp-content/uploads/2018/06/Sum2018_nwsltr_Cvr_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Summer 2018</h5>
            Vol. 79 / No. 03          </a>

          <a class="contributors-link" href="/issues/summer-2018/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/spring-2018/" title="Spring 2018" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="148" src="/wp-content/uploads/2018/04/Sprg2018_nwsltr_Cvr_M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2018/04/Sprg2018_nwsltr_Cvr_M-110x148.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2018/04/Sprg2018_nwsltr_Cvr_M-223x300.jpg 223w, https://www.pacifichorticulture.org/wp-content/uploads/2018/04/Sprg2018_nwsltr_Cvr_M-768x1032.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2018/04/Sprg2018_nwsltr_Cvr_M-660x887.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2018/04/Sprg2018_nwsltr_Cvr_M-227x305.jpg 227w, https://www.pacifichorticulture.org/wp-content/uploads/2018/04/Sprg2018_nwsltr_Cvr_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Spring 2018</h5>
            Vol. 79 / No. 02          </a>

          <a class="contributors-link" href="/issues/spring-2018/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/winter-2018/" title="Winter 2018" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="148" src="/wp-content/uploads/2017/12/Win2018_nwsltr_cvr_M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2017/12/Win2018_nwsltr_cvr_M-110x148.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2017/12/Win2018_nwsltr_cvr_M-223x300.jpg 223w, https://www.pacifichorticulture.org/wp-content/uploads/2017/12/Win2018_nwsltr_cvr_M-768x1032.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2017/12/Win2018_nwsltr_cvr_M-660x887.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2017/12/Win2018_nwsltr_cvr_M-227x305.jpg 227w, https://www.pacifichorticulture.org/wp-content/uploads/2017/12/Win2018_nwsltr_cvr_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Winter 2018</h5>
            Vol. 79 / No. 01          </a>

          <a class="contributors-link" href="/issues/winter-2018/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/fall-2017/" title="Fall 2017" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="148" src="/wp-content/uploads/2017/09/Fall2017_nwsltr_cvr_M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2017/09/Fall2017_nwsltr_cvr_M-110x148.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2017/09/Fall2017_nwsltr_cvr_M-223x300.jpg 223w, https://www.pacifichorticulture.org/wp-content/uploads/2017/09/Fall2017_nwsltr_cvr_M-768x1032.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2017/09/Fall2017_nwsltr_cvr_M-660x887.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2017/09/Fall2017_nwsltr_cvr_M-227x305.jpg 227w, https://www.pacifichorticulture.org/wp-content/uploads/2017/09/Fall2017_nwsltr_cvr_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Fall 2017</h5>
            Vol. 78 / No. 04          </a>

          <a class="contributors-link" href="/issues/fall-2017/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/summer-2017/" title="Summer 2017" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="148" src="/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-110x148.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-223x300.jpg 223w, https://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-768x1032.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-660x887.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M-227x305.jpg 227w, https://www.pacifichorticulture.org/wp-content/uploads/2017/06/Sum2017_nwsltr_cvr_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Summer 2017</h5>
            Vol. 78 / No. 03          </a>

          <a class="contributors-link" href="/issues/summer-2017/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/spring-2017/" title="Spring 2017" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="148" src="/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-110x148.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-110x148.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-223x300.jpg 223w, https://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-768x1032.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-660x887.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M-227x305.jpg 227w, https://www.pacifichorticulture.org/wp-content/uploads/2017/03/S2017_nwsltr_cvr_-M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Spring 2017</h5>
            Vol. 78 / No. 02          </a>

          <a class="contributors-link" href="/issues/spring-2017/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/winter-2017/" title="Winter 2017" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-110x143.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-231x300.jpg 231w, https://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-768x999.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-660x859.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M-235x305.jpg 235w, https://www.pacifichorticulture.org/wp-content/uploads/2016/12/WINTER2017_nwsltr_cover_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Winter 2017</h5>
            Vol. 78 / No. 01          </a>

          <a class="contributors-link" href="/issues/winter-2017/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
              <li>
          <a href="/issues/fall-2016/" title="Fall 2016" rel="bookmark">
            <div class="issue-list-thumbnail">
              <img width="110" height="143" src="/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-110x143.jpg" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-110x143.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-231x300.jpg 231w, https://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-768x999.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-660x859.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M-235x305.jpg 235w, https://www.pacifichorticulture.org/wp-content/uploads/2016/10/Fall2016_nwsltr_cover_M.jpg 800w" sizes="(max-width: 110px) 100vw, 110px">            </div> 
            <h5>Fall 2016</h5>
            Vol. 77 / No. 04          </a>

          <a class="contributors-link" href="/issues/fall-2016/contributors/" title="Issue Contributors">Contributors</a> 
        </li>
             <li>
          <a href="/issues/" rel="bookmark" title="See a list of issues, grouped by year">
            <div class="issue-list-thumbnail see-all">
                  <h5>See All Issues</h5>
            </div>
          </a>
        </li>
      </ul>
    </div><!-- /#issueListContainer -->
  </div><!-- /#issueListMask -->
</section> <!-- /#issuesSubNav -->

      <section id="main" class="span12 col-left" role="main">

              <article class="post">
          <header>
            <h1 class="title">A Photographer Looks at Hoyt Arboretum  </h1>
            
                  <h2 class="subtitle">Through the Lens</h2>
              <div class="contributor-wrap">
       By:                   <a href="/contributors/saxon-holt/" data-target="author1" title="Saxon Holt" class="contributor expandButton">
                     Saxon Holt <span class="caret-dn"></span>
                  </a>
                               <div class="contributor-container" id="author1">
                                          <a href="/contributors/saxon-holt/" class="post-thumbnail" title="Saxon Holt" ><img width="150" height="100" src="/wp-content/uploads/2010/01/holt_903headshot-copy-150x100.jpg" class="attachment-grid-thumb size-grid-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2010/01/holt_903headshot-copy-150x100.jpg 150w, https://www.pacifichorticulture.org/wp-content/uploads/2010/01/holt_903headshot-copy-110x73.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2010/01/holt_903headshot-copy-235x156.jpg 235w, https://www.pacifichorticulture.org/wp-content/uploads/2010/01/holt_903headshot-copy.jpg 277w" sizes="(max-width: 150px) 100vw, 150px"></a>
                                          <div class="contributor-details">
                                            <div class="post contributor-bio">
                      <p>Saxon Holt is a professional garden photographer who contributes regularly to Pacific Horticulture and is widely published in books such as Hardy Succulents, The&#8230;</p>
<a class="read-more" href="https://www.pacifichorticulture.org/contributors/saxon-holt/">More From This Author<span></span></a>                    </div><!-- /.contributor-bio -->
                  </div><!-- /.contributor-details -->
                </div> <!-- /.contibutor-container -->

                        </div><!-- /.contributor-wrap -->
          </header>
          <div id="attachment_25482" class="thumbnail wp-caption alignleft" style="width: 660px"><img class="size-large wp-image-25482" src="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_014.1800-660x391.jpg" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_014.1800-660x391.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_014.1800-300x178.jpg 300w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_014.1800-768x454.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_014.1800-110x65.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_014.1800-235x139.jpg 235w" sizes="(max-660px) 100vw, 660px" /><div class="caption"><p class="wp-caption-text">Fall color on Cotinus &#8216;Grace&#8217; tall shrub underneath looking up, Hoyt Arboretum</p></div></div>
<p class="p1"><span class="s1">It is way too easy to forget that Pacific Coast gardens can have wonderful fall color. But not after my visit to Hoyt Arboretum in Portland, which becomes a wonderland in autumn. Hoyt Arboretum’s collection of trees and shrubs, began in 1931, is a living museum for conservation and research. Much of the Arboretum features conifers so it’s easy to find the colorful deciduous shrubs along the 12 miles of trails.</span></p>
<p class="p2"><span class="s1">Crossing the garden I found myself drawn, like a moth to light, to a large grove of smoke bush, <i>Cotinus</i> ‘Grace’. These plants don&#8217;t get this big in California. I took this photo from within the grove looking up. The leaves are backlit and the carefully composed dark branches created a framework like that of an abstracted stained glass window. It was exhilarating to be bathed in that golden light while I worked.</span></p>
<div id="attachment_25483" class="thumbnail wp-caption alignleft" style="width: 660px"><img class="size-large wp-image-25483" src="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-660x440.jpg" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-660x440.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-300x200.jpg 300w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-768x512.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-150x100.jpg 150w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-110x73.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-235x157.jpg 235w" sizes="(max-660px) 100vw, 660px" /><div class="caption"><p class="wp-caption-text">Staghorn Sumac (Rhus typhina) fall foliage and branch pattern, Hoyt Arboretum</p></div></div>
<p class="p2"><span class="s1">Staghorn sumac (<i>Rhus typhina</i>) is a reliable shrub for fall color in many climates, and here in Portland they grow to the size of small trees. The conical spikes of red fruit play wonderfully with the compound-pinnate leaves; studying the branch pattern allows the photographer an excuse to contemplate the interconnected patterns of orange and gold.</span></p>
<div id="attachment_25484" class="thumbnail wp-caption alignleft" style="width: 660px"><img class="size-large wp-image-25484" src="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_autumn-berries.1800-660x441.jpg" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_autumn-berries.1800-660x441.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_autumn-berries.1800-300x201.jpg 300w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_autumn-berries.1800-768x513.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_autumn-berries.1800-150x100.jpg 150w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_autumn-berries.1800-110x74.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_autumn-berries.1800-235x157.jpg 235w" sizes="(max-660px) 100vw, 660px" /><div class="caption"><p class="wp-caption-text">Autumn berries clockwise from upper left: Sorbus commixta, Sorbus alnifolia, Ilex aquifolium &#8216;Argentea-Marginata&#8217;, Cotoneaster cinerascens, in Hoyt Arboretum, Portland Oregon</p></div></div>
<p class="p2"><span class="s1">No visit to the Arboretum in autumn would be complete without stopping to admire the berries. Discovering the subtle shades of red, magenta, and orange, will give you the excuse to wander Hoyt Arboretum for hours.</span></p>
<hr />
<p class="p1"><span class="s1"><strong>Hoyt Arboretum</strong><br />
Washington Park, 4000 SW Fairview Blvd., Portland, Oregon.<br />
Open from 5 am to 9:30 pm daily; admission is free.<br />
</span><a href="http://www.hoytarboretum.org" target="_blank" rel="noopener"><span class="s1"><i>www.hoytarboretum.org</i></span></a></p>
        </article>

          

            <section id="related-articles">
          <h4>Related Articles</h4>
            <ul class="related-articles">
                        <li>
                  

                <a class="thumb-link" href="/articles/a-photographer-looks-at-tilden/"><img width="320" height="170" src="/wp-content/uploads/2019/01/tilden-lens-feature-320x170.jpg" class="attachment-grid-large size-grid-large wp-post-image" alt=""></a> 
                 
                  <div><h5><a href="/articles/a-photographer-looks-at-tilden/" title="A Photographer Looks at Tilden" >A Photographer Looks at Tilden</a></h5></div>
                
              </li>
                        <li>
                  

                <a class="thumb-link" href="/articles/photographer-looks-lotusland/"><img width="320" height="170" src="/wp-content/uploads/2018/05/lotusland-lens-feature-320x170.jpg" class="attachment-grid-large size-grid-large wp-post-image" alt=""></a> 
                 
                  <div><h5><a href="/articles/photographer-looks-lotusland/" title="A Photographer looks at Lotusland" >A Photographer looks at Lotusland</a></h5></div>
                
              </li>
                        <li>
                  

                <a class="thumb-link" href="/articles/photographer-looks-san-diego-botanic-garden/"><img width="320" height="170" src="/wp-content/uploads/2018/02/SDBG-lens-feature-320x170.jpg" class="attachment-grid-large size-grid-large wp-post-image" alt=""></a> 
                 
                  <div><h5><a href="/articles/photographer-looks-san-diego-botanic-garden/" title="A Photographer Looks at San Diego Botanic Garden" >A Photographer Looks at San Diego Botanic Garden</a></h5></div>
                
              </li>
                        <br class="clearfix" />
            </ul>

          </article> 
      </section>
    
   

  </section><!-- /#main -->

  <aside id="sidebar" class="span4" role="complementary">
    <ul class="article-meta">
      <li class="widget">
        <ul class="categories">
          <li>
             <strong>Topics</strong>: <a href="/articles/?topics=gardens-design">Gardens &amp; Design</a>          </li>
          <li>
            <strong>Regions</strong>: <a href="/articles/?regions=oregon">Oregon</a>, <a href="/articles/?regions=washingtonbritish-columbia">Washington/British Columbia</a>          </li>
          <li>
            <strong>Seasons</strong>: <a href="/articles/?seasons=fall">Fall</a>          </li>
        </ul>
      </li>
            <li class="current-issue-meta widget">
          <h4 class="sb secondary-title">This Issue</h4>
                           <a href="/issues/fall-2018/" title="Purchase the Fall 2018 Issue" >
                    <img width="235" height="305" src="/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1-235x305.jpg" class="attachment-issue-cover size-issue-cover wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1-235x305.jpg 235w, https://www.pacifichorticulture.org/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1-231x300.jpg 231w, https://www.pacifichorticulture.org/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1-110x143.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2018/09/PHS_FALL_Cover_2018.9.5_Page_1.jpg 600w" sizes="(max-width: 235px) 100vw, 235px">                </a>

                    </li>
            </ul>


          <ul class="tertiary">
    <li class="newsletter widget">
        <h4 class="sidebar section-title">Newsletter</h4>
        <p>Sign up for our free monthly newsletter.</p>
        <br class="clearfix" />
        <a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=E340772&id=3" target="_blank" class="button">Sign Up</a>
    </li>
    <li class="sb-share widget">
       <div class="social widget">
          <h4 class="sidebar section-title">Follow</h4>
          <ul>
              <li><a href="http://www.facebook.com/PacificHortSociety" class="facebook-social">Facebook</a></li>
              <li><a href="http://twitter.com/PacHort" class="twitter-social">Twitter</a></li>
              <li><a href="http://pinterest.com/PacHort" class="pinterest-social">Pinterest</a></li>
              <li><a href="https://www.instagram.com/PacHort" class="instagram-social">Instagram</a></li>
          </ul>
          <br class="clearfix" />
        </div>
    </li>
  	<li class="sb-join widget">
      <br class="clearfix" />
      <h4 class="sidebar section-title">Become A Member </h4>
      <p><p class="p1">Your membership support is critical to our continuing and future programs.</p>
<p class="p1"><strong>JOIN/RENEW today!</strong></p>
<p class="p1">Benefits of Membership include:<br />
&#8211; Digital delivery of all publications, plus printed editions<br />
&#8211; Monthly newsletter featuring articles and announcements<br />
&#8211; Discounted admission to PHS events<br />
&#8211; Discounted pricing on all PHS domestic and international   travel programs.<br />
&#8211; Invitations to special members-only activities</p>
<ul>
<li><strong><a class="button primary" href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=E340772&amp;id=9" target="_blank" rel="noopener">Join/Renew</a></strong></li>
<li><strong><a class="button secondary" href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=E340772&amp;id=8" target="_blank" rel="noopener">Donate</a></strong></li>
</ul>
</p>
      <br />
  	</li>

    <li class="sb-newest widget">
      <h4 class="sb secondary-title">Recent Stories</h4>
      <ul>
                
            <li>
              <a href="/articles/a-photographer-looks-at-hoyt-arboretum/" class="thumbnail" title="A Photographer Looks at Hoyt Arboretum" rel="bookmark">
                              <img width="150" height="100" src="/wp-content/uploads/2019/11/holt_1121_022.1800-150x100.jpg" class="attachment-grid-thumb size-grid-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-150x100.jpg 150w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-300x200.jpg 300w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-768x512.jpg 768w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-660x440.jpg 660w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-110x73.jpg 110w, https://www.pacifichorticulture.org/wp-content/uploads/2019/11/holt_1121_022.1800-235x157.jpg 235w" sizes="(max-width: 150px) 100vw, 150px">                            </a>
              <h4><a href="/articles/a-photographer-looks-at-hoyt-arboretum/" title="A Photographer Looks at Hoyt Arboretum" rel="bookmark">A Photographer Looks at Hoyt Arboretum</a></h4>
              <a href="/articles/a-photographer-looks-at-hoyt-arboretum/" title="A Photographer Looks at Hoyt Arboretum" rel="bookmark">It is way too easy to forget that Pacific Coast gardens can have wonderful fall&hellip;</a>
            </li>
                
            <li>
              <a href="/articles/desertscaping-past-present-and-the-future/" class="thumbnail" title="Desertscaping: Past, Present and the Future" rel="bookmark">
                              <img width="150" height="100" src="/wp-content/uploads/2019/11/PHS.DesertscapingModernismWeekCOMBO-150x100.jpg" class="attachment-grid-thumb size-grid-thumb wp-post-image" alt="">                            </a>
              <h4><a href="/articles/desertscaping-past-present-and-the-future/" title="Desertscaping: Past, Present and the Future" rel="bookmark">Desertscaping: Past, Present and the Future</a></h4>
              <a href="/articles/desertscaping-past-present-and-the-future/" title="Desertscaping: Past, Present and the Future" rel="bookmark">&nbsp; Desertscaping: Past, Present and the Future Saturday, February 22, 2020 2&hellip;</a>
            </li>
                
            <li>
              <a href="/articles/why-should-you-support-phs/" class="thumbnail" title="Why should you support PHS?" rel="bookmark">
                              <img width="150" height="100" src="/wp-content/uploads/2019/10/Screen-Shot-2019-10-25-at-1.58.14-PM-150x100.png" class="attachment-grid-thumb size-grid-thumb wp-post-image" alt="">                            </a>
              <h4><a href="/articles/why-should-you-support-phs/" title="Why should you support PHS?" rel="bookmark">Why should you support PHS?</a></h4>
              <a href="/articles/why-should-you-support-phs/" title="Why should you support PHS?" rel="bookmark">Your support helps us provide regional horticultural expertise and education abo&hellip;</a>
            </li>
              </ul>
    </li>

</ul>      </aside><!-- /#sidebar -->
      <br class="clearfix" />
    </section><!-- /#content -->


  </div><!-- /#wrap -->

  <footer id="content-info" class="container" role="contentinfo">
  <div class="footer-promo">
      Enjoy reading PacHort's informative articles and archives? All content is made possible by the generous gifts of our supporters.
      <a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=E340772&id=8" target="_blank">DONATE NOW</a>
  </div>


    
     <section class="footer-wrap">
          <article class="current-issue footer-col">
                    <h4><a href="/issues/summer-2019/">Current Issue</a></h4>
          <div class="footer-issue">
            <!-- <a href=""><img width="110" height="146" src="/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-110x146.png" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-110x146.png 110w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-225x300.png 225w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-768x1022.png 768w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-660x878.png 660w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-229x305.png 229w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019.png 780w" sizes="(max-width: 110px) 100vw, 110px"></a> -->
            <a href="/issues/summer-2019/"><img width="110" height="146" src="/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-110x146.png" class="attachment-issue-thumb size-issue-thumb wp-post-image" alt="" srcset="https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-110x146.png 110w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-225x300.png 225w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-768x1022.png 768w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-660x878.png 660w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019-229x305.png 229w, https://www.pacifichorticulture.org/wp-content/uploads/2019/08/PHS.Cover_.Summer2019.png 780w" sizes="(max-width: 110px) 100vw, 110px"></a>
          </div>
          <div class="issue-info">
            <h5 class="issue-title"><a href="/issues/summer-2019/">Summer 2019</a></h5>
            <span class='issue-volume'>Vol. 80 / No. 2</span>

            <!-- <a class="button light" href="">Purchase</a> -->
          </div>
          <div class="foot footer-nav">
          </div>
                <br class="clearfix" />
        </article>


        <article class="newsletter footer-col fl">
          <h4>Newsletter</h4>
          <a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=E340772&id=3" target="_blank" class="newsletter button light">Sign up</a>
          <br class="clearfix" />
        </article><!-- /.newsletter -->

        <article class="social footer-col">
          <h4>Follow</h4>
          <ul>
            <li><a href="http://www.facebook.com/PacificHortSociety" class="facebook-social">Facebook</a></li>
            <li><a href="http://twitter.com/PacHort" class="twitter-social">Twitter</a></li>
            <li><a href="http://pinterest.com/PacHort" class="pinterest-social">Pinterest</a></li>
            <li><a href="https://www.instagram.com/pachort/" class="instagram-social">Instagram</a></li>
          </ul>

          <br class="clearfix" />
        </article><!-- /.social -->


        <article class="about footer-col">
          <h4>Pacific Horticulture Society</h4>
          <nav class="footer-nav">
          <ul class="menu"><li class="menu-become-a-member"><a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=E340772&amp;id=9">Become A Member</a></li>
<li class="menu-donate"><a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=E340772&amp;id=8">Donate</a></li>
<li class="menu-submission-guidelines"><a href="/submissionguide/">Submission Guidelines</a></li>
<li class="menu-sponsorship-opportunities"><a href="/support-phs/">Sponsorship Opportunities</a></li>
<li class="menu-contact-us"><a href="/about/contact-us/">Contact Us</a></li>
<li class="menu-sitemap"><a href="/sitemap/">Sitemap</a></li>
<li class="menu-privacy-policy"><a href="/privacy-policy/">Privacy Policy</a></li>
</ul>          </nav>

          <br class="clearfix" />
        </article><!-- /.about -->

        <span class="footer-stamp"></span>
    <p class="copy"><small>&copy; 2019 Pacific Horticulture Society</small></p>

    </section><!-- /#footer-wrap -->

    </footer><!-- /#footer -->
  

  <script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript" src="https://ss.sharethis.com/loader.js"></script>
  <script type="text/javascript">stLight.options({publisher: "ur-3b70b2c0-55cb-43d7-62ee-7af777423c9c"}); </script>

  
  <link rel="stylesheet" href="/wp-content/themes/phsSimple/css/tipsy.css?ver=4.9.8">
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.pacifichorticulture.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='/wp-content/themes/phsSimple/js/jquery.tipsy.js?ver=4.9.8'></script>
    <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16281593-1']);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_setDomainName', 'www.pacifichorticulture.org']);
  _gaq.push(['_setAllowLinker', true]);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

  </script>
</body>
</html>